Twine - Some users are experiencing errors during the sign in process. – Incident details

Some users are experiencing errors during the sign in process.

Resolved
Partial outage
Started 11 months agoLasted 32 minutes

Affected

Authentication

Partial outage from 1:33 AM to 2:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working with our authentication provider to resolve these issues.