Twine - Authentication + Sign Up is currently unavailable – Incident details

Authentication + Sign Up is currently unavailable

Resolved
Partial outage
Started about 2 months agoLasted about 3 hours

Affected

Authentication

Partial outage from 9:00 PM to 11:02 PM, Operational from 11:02 PM to 12:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The upstream issue appears to be resolved and we are monitoring

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    Due to an upstream provider new users and returning users may experience difficulty signing in. We are working with our upstream provider on remediation