Twine - Background processing outage – Incident details

Background processing outage

Resolved
Partial outage
Started 17 days agoLasted about 5 hours

Affected

Core

Partial outage from 3:45 AM to 8:43 AM

Digests

Partial outage from 3:45 AM to 8:43 AM

Features & Announcements

Partial outage from 3:45 AM to 8:43 AM

Updates
  • Resolved
    Resolved

    The background processing outage has been resolved. All systems are now operational. Jobs that were submitted during the 2-hour outage period have been properly queued and will be processed automatically over the next 12 hours in the order they were received. No data was lost during this incident, and no action is required from customers. We apologize for any inconvenience this may have caused and have implemented additional monitoring to prevent similar issues in the future.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Background jobs are currently not being processed, we will reprocess all events once the issue is resolved. This includes scheduled tasks, and post call messages.