Twine - Services partially unavailable due to upstream provider – Incident details

Services partially unavailable due to upstream provider

Resolved
Partial outage 30 %
Started 6 days agoLasted about 3 hours

Affected

Core

Operational from 7:16 AM to 8:21 AM, Partial outage from 8:21 AM to 9:28 AM, Degraded performance from 9:28 AM to 10:27 AM

Digests

Operational from 7:16 AM to 8:21 AM, Partial outage from 8:21 AM to 9:28 AM, Degraded performance from 9:28 AM to 10:27 AM

Features & Announcements

Operational from 7:16 AM to 8:21 AM, Partial outage from 8:21 AM to 9:28 AM, Degraded performance from 9:28 AM to 10:27 AM

Authentication

Operational from 7:16 AM to 8:21 AM, Partial outage from 8:21 AM to 9:28 AM, Degraded performance from 9:28 AM to 10:27 AM

AWS

DNS

Updates
  • Resolved
    Resolved

    This incident has been resolved. All systems are operational

  • Monitoring
    Monitoring

    AWS have implemented resolutions and we are seeing service restored we will continue to monitor for the next hour.

  • Update
    Update

    AWS has identified the issue and are working on a resolution. We will provide our next update in 30-45min or sooner if we have additional details.

  • Update
    Update

    This is also affecting authentication and call recording. We will provide an update in 30-45 min or sooner if we have updates.

  • Update
    Update

    We are expecting an update from AWS in the next 30 min

  • Identified
    Identified

    AWS is currently undergoing a partial outage affecting multiple services. Parts of Twine are currently unavailable.